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Overview 
This manual will help you edit your
or CMS (pronounced C-M-S), is any
 

Accessing the CMS 
To access the CMS, you will need a
including: 
 

• Google Chrome 

• Firefox 

• Internet Explorer 9+ (for a better 

• Microsoft Edge 

• Opera 

• Safari 
 
To access the CMS, navigate to the 
 

http://edit-content.com/ 
 

The login page will appear: 
To login, use your email address and
designer. 
 
 

Choosing Your Language
international.com webdee-seoservice.com cms guide Page

your website using the Content Management System. A content
any software that gives you the ability to update content 

a web browser and an Internet connection. All modern 

 experience, use Internet Explorer 11 or Edge) 

 following website in your browser: 

 

and password. You may have already received your password.

Language 
Page 2 of 18 

content management system, 
 on your website. 

 browsers are supported, 

password. If not, contact your 
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You can set your language preference
preference will be saved in a cookie

will need to set it again. 
 

Resetting Your Password
If you forget your password, you can

Reset Password page will appear: 
 
Enter your email address and further
minutes, please check your junk folder.
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preference from the login page and in the Settings > Account section.
cookie on your computer, so if you use another computer or 

Password 
can reset it by selecting the round question mark link from

further instructions will be sent to you. If you don’t receive 
folder.
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section. Your language 
 clear your cookies, you 

from the login page. The 

 an email after a few 
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Sites 
The first page you will see when you
websites, your list will contain all of

back to this list. 
 
To edit a site, select it from the list. 
shown. 
 

Favorites 
If you have access to more than one

easier access. Sites in your Favorites

 
To remove a site from your Favorites
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you login will be the Sites page. Since the CMS is capable
of the sites you have access to. At any time, you can select

 This will take you to the Pages page, where a list of pages

one site, you may want to “star” the ones you’ll be working

Favorites list will appear on the left side of the Sites page: 

Favorites, simply unstar it. 
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capable of managing multiple 
select the Sites tab to come 

pages you can edit will be 

working with frequently for 
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Pages 
Once you’ve selected a site for editing,

your site that you are able to edit. To
 

The sidebar on the left may have different

an option mentioned here, it has not

 

Creating Pages 
To create a new page, select Create 

sidebar. This will bring up the Create

 
The following information is needed
 
Label – A short, descriptive name for
only be used to reference it inside the
 
Filename – The name of the new page
extension. By default, the name will
the label you enter. 
 
Template – Your designer has included
templates that you can use for creating
one you want to use for your new page.
 
Folder – The location where the page
This will be your home folder by default.
 

Managing Files 
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editing, you will be taken to the Pages section. This section

To edit a page, select its label from the list. 

different options depending on how your designer setup your

not been enabled for your site. 

 a New Page from the 
Create a New Page dialog. 

needed to create a page: 

for the page that will 
the CMS. 

page without an 
will  be generated from 

included one or more 
creating pages. Select the 

page. 

page will be created. 
default. 
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section shows all the pages on 

 your site. If you don’t see 
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If your designer has enabled this feature,

Selecting this link will bring up the 
The File Manager gives you direct access
also create new folders. 
 

Shortcuts 

The File Manager features shortcuts
files, use the Uploads shortcut to avoid
 

Uploading 

Before you can link to documents, images,
upload a file, select the Upload link.
you’ve selected one or more files, they
 

Please allow sufficient time for uploading
CMS first and then to your website, 

uploading is 50MB. 

 

Creating Folders 
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feature, a link will appear in the sidebar of the Pages page

 File Manager. 

access to your web server. You can upload, delete, and

shortcuts that link you to the home folder and your uploads folder.
avoid cluttering up the home folder. 

images, and other files on your site, you need to upload
link. A window will appear allowing you to browse your computer

they will begin uploading. 

uploading to complete, especially with larger files. Since files
 this could take a bit longer than usual. The maximum 
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page called Manage Files. 

and rename files. You can 

folder. When uploading new 

upload them to your server. To 
computer for files. Once 

files are uploaded to the 
 combined file size for 
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You can create new folders to help organize

The following form will appear: 
Enter a name for the folder and select
 

Good folder names are short and descriptive.

of spaces. 

 

Renaming Files 

A file can be renamed by checking it
Enter a name for the file and select Rename

Deleting Files 

Files can be deleted by checking them

appear: 
To delete the selected files, select Delete

 

Be careful when deleting files from your
your designer first! 

 

Viewing Analytics 
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organize files on your server. To create a new folder, select

select Create. The new folder will then appear in the File 

descriptive. Try using all lowercase letters and use dashes

it off in the File Manager and selecting Rename. The following
Rename. Be careful to not remove the file extension! 

them off in the File Manager and selecting Delete. The following

Delete. 

your server—this cannot be undone! If you’re not sure

Page 7 of 18 

select the New Folder link. 

 Manager. 

dashes or underscores instead 

following form will appear: 

following confirmation will 

sure about deleting a file, ask 
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If your designer has enabled this feature,

Selecting this link will bring up the 
 
There are many reports available in 
 

• Overview 

• Shows an at-a-glance view of

• Visitors 

• Continent – shows traffic by 

• Country – shows traffic by country

• City – shows traffic by city 

• Language – shows what languages

• Length of Visit – shows how 

• Depth of Visit – shows how many

• Content 

• Top Content by Path – shows

• Top Content by Title – shows

• Top Landing Pages – shows 

• Top Exit Pages – shows which
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feature, a link will appear in the sidebar of the Pages page

 Analytics Dashboard: 

 the Analytics Dashboard: 

of your traffic for the specified date range 

 continent 

country 

languages visitors use 

 long visitors stay on your site 

many pages visitors access while on your site 

shows the path of the most popular pages on your site 

shows the title of the most popular pages on your site 

 which pages users come to first on your site 

which pages users leave your site from 
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page called View Analytics. 
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• Second Page Visited – shows

• Traffic 

• Keyword – shows which keywords

• Traffic Source – shows where

• Referring URLs – shows other

• Technical 

• Browser – shows which browsers

• Browser Version – same as Browser

• Operating System – shows which

• Operating System Version – same

• Screen Color – shows the color

• Screen Resolution – shows the
 

Page Options 

Each page has a dropdown menu with

The Page Options menu will appear:
 

Relabel 

Page labels are used to identify pages
new label for the page. 
 

Duplicate 

This option allows you to create a new
option and enter a new page label and
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shows the second page that visitors go to on your site 

keywords visitors used to find your site 

where the traffic to your site comes from 

other sites that referred visitors to your site 

browsers your visitors use 

Browser, but organized by versions 

which operating systems your visitors use 

same as Operating System, but organized by versions 

color depth of visitors’ devices 

the screen size of visitors’ devices 

with various options. To access the menu, select  next

appear: 

pages inside the CMS. To change a page label, select the Relabel

new page by duplicating an existing one. To duplicate a
and filename (see Creating Pages for more details). 
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next to the appropriate page. 

Relabel option and enter a 

a page, select the Duplicate 
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Move 

Moving pages allows you to organize
prompted to browse for the folder you
 

Be careful when moving pages, as this

page, double check that you’ve updated

 

Delete 

To permanently remove a page from
and deleted from the server. 
 

Be careful when deleting pages from

your designer first! 

 

Editing 
Once you’ve selected a page to edit,
page that lets you edit content and shows

not be able to follow links or navigate
 
Editable Regions are sections of the
dashed outlines that appear when you
 

Editing Content 
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organize them in folders. To move a page, select the Move option.
you want to move the page to. 

this will break any links you have that point to the affected

updated all your links afterwards. 

from your server, select the Delete option. The page will be

from your site—this cannot be undone! If you’re not sure 

edit, you will be taken to the Live Editor. The Live Editor 
shows what changes will look like once they’re published.

navigate away from the page while editing your site in the Live

the page that have been enabled for editing by your designer.
you hover over them. 
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option. You will be 

affected page. If you do move a 

be removed from the CMS 

 about deleting a page, ask 

 is a special version of your 
published. By design, you will 

Live Editor. 

designer. They are indicated by 



hosting-international.com

To edit a region, simply place your cursor
features will be made available in the
 

Headings & Paragraphs 

The Paragraph menu lets you format
paragraphs, block quotes, or pre-formatted
 

To create a heading, place your cursor
The Paragraph menu will appear. Select
your cursor is in will turn into a heading.
block quote or as pre-formatted text.
 
To remove a block format, place your
Paragraph from the Paragraph menu.
 

You can use keyboard shortcuts to create

the right of each option in the menu.

 

Text Formatting 

To apply formatting such as bold, italic,

text and select . The Text Formatting

format and it will be applied to the highlighted
 
To remove a format, select it again from
formatting, select Remove Formatting

 
If your designer has enabled Font Styles
font, size, color, and background color
 
Similarly, you can use Custom Styles

 

On websites, underlining text is typically

need to emphasize text, consider using
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cursor anywhere inside an editable region. Depending
the Live Editor’s toolbar. 

format entire blocks of text into headings, 
formatted text. 

cursor inside an Editable Region and select . 
Select the desired heading level and the block 

heading. You can also format a paragraph as a 
text. 

your cursor in the desired block and select 
menu. 

create headings quickly. Shortcuts appear to 

menu. 

italic, and underline to text, highlight the desired 

Formatting menu will appear. Select the desired 
highlighted text. 

from the Text Formatting menu. To remove all 
Formatting. 

Styles, you can use this option to change the 
color of text. 

Styles to select from a list of predefined styles that your designer

typically reserved for hyperlinks and may be considered bad

using bold or italic instead. 
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Depending on the region, various 

designer has configured. 

bad usability. When you 
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Alignment 

Use the Alignment buttons in the Live

can also use the alignment buttons to
 

Lists 

Use the List buttons in the Live Editor’s

using the Indent and Outdent buttons.
 

Links 

To insert a link to another page or file,

desired text and select the Link button.
bring up the Link dialog. 
 
Enter a URL or browse for a file on 
you’d like the link to open in a new 
Open in a new window box. When you’re
select Submit to create the link. 
 
To edit an existing link, place your cursor
 

You can save time and bypass the Insert

edit links. 

 

Images 

To insert an image, place your cursor

Editable Region and select the Image
This will bring up the Image dialog.
 
Enter a URL or browse for a file on 
URL has been entered, a preview of
appear on the right side of the dialog.
 
Providing a Description is recommended,
aide users who have images disabled,
based browsers, and users with disabilities
them from seeing images. 
 
Once you’ve entered a URL and a description,
 
To edit an existing image, place your
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Live Editor’s toolbar to align text left, right, center, or justified.
to float an image left or right. 

Editor’s toolbar to create ordered and unordered lists. Make
buttons. 

file, highlight the 

button.  This will 

 your server. If 
 window, check the 
you’re finished, 

cursor on it and select Insert > Link. 

Insert menu by using CMD+K (Mac) or CTRL+K (Windows/Linux)

cursor inside an 

Image button.  
dialog. 

 your server. After 
of your image will 

dialog. 

recommended, as this will 
disabled, users with text-

disabilities that prevent 

description, select Submit to insert the image into your 

your cursor on it and select the Image button or double-click
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justified. You 

Make nested lists 

(Windows/Linux) to insert and 

a 

 page. 

click on it. 
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If desired, you can crop an image by
cropped, the original file is left intact
 
By default, images will be physically
load faster, but the option can be disabled
 

When cropping or resizing an image,
the dimensions appended to the filen

original image. 

 

Embedding Content 

To embed content from a third-party
YouTube, Vimeo, Twitter, Google Maps,
your cursor inside an Editable Region

Embed button.  This will bring
dialog. 
 
Paste the embed code into the box and
The media will be embedded into the
 
To edit an embedded object, place your
the object. 
 

Anchors 

Anchors let you deep-link into a specific
your page. To create an anchor, place
front of the heading you want to link

, and select Anchor. This will
Anchor dialog. 
 
Enter a name for your anchor. Since
convert the value you enter into a compatible
 
Anchors are normally not visible on

 symbol. This allows you to identify
 
To edit an existing anchor, place your
 

Inserting Tables 
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by dragging a selection over the preview in the Image dialog.
intact and a new one is created. 

physically resized when a smaller width or height is entered. This
disabled by unchecking the Resize image for smaller file

image, the original file will never be modified. Instead, a new
filename. This lets you “undo” your changes anytime by reverting

party provider such as 
Maps, etc., place 

Region and select the 

bring up the Embed 

and select Submit. 
the editor. 

your cursor on it and select the Embed button again, or

specific section of 
place your cursor in 
link to, go to 

will  bring up the 

Since anchors must follow a special naming convention, the
compatible name. 

on webpages, so once an anchor has been inserted into your

identify and edit anchors, but the symbol will not appear 

your cursor on it and select Insert > Anchor or double-click
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dialog. When an image is 

This optimizes them so they 
file size box. 

new file will be created with 
reverting back to the 

or simply double-click on 

the CMS will automatically 

your page it will appear as a 

 on the live site. 

click on it. 
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To insert a table into your page, place
This will bring up the Insert Table dialog.
 
Enter the number of columns and rows
 
If you want your table to have a header
you want your table to have a header
 
To add a caption to your table, check
 
Once you’ve configured the table options,
 

Editing Tables 

You can edit existing tables using the
can add and remove rows and columns,
 

Repeatable Regions 

Your designer may configure Repeatable

one or more of your pages. These are
things, as they allow you to add, remove,
blocks of content very easily. 
 
Repeatable Regions are indicated by
border. When your cursor is inside a

Region, the  button will become
the Live Editor’s toolbar. Selecting this
bring up the Repeatable Regions menu

Editing Photo Galleries 

If your site has a photo gallery, your
have set it up to be editable in the CMS.
photo gallery, select it by clicking or
This will bring up the Gallery dialog.
 
You can add photos by selecting the
link. 
 
To highlight a thumbnail, click or tap
more than one thumbnail at a time, press
CTRL while clicking or tapping. You
range of images by holding down SHIFT.
 
When a thumbnail is selected, the Link
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place your cursor inside an Editable Region, go to 
dialog. 

rows for your new table. 

header that spans across the first row of your table, check
header that spans across the first column of your table, check

check the Caption box. 

options, select Insert Table to insert the table into your

the Table menu. To open it, go to  and select the 
columns, merge and split cells, or delete the table entirely. 

Repeatable Regions on 
are useful for many 

remove, and reorder 

by a thin, dashed 
a Repeatable 

become available in 
this button will 

menu which has options to add, remove, and reorder blocks

your designer may 
CMS. To edit a 
or tapping on it. 

dialog. 

the Add to Gallery 

tap on it. To select 
press CMD or 

You can also select a 
SHIFT. 

Link and 
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 and select Insert Table. 

check the Header on top box. If 
check the Header on left box. 

your page. 

 appropriate option. You 
 

blocks of content. 
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Description fields will become available.
the full-size version of themselves) 
 
To reorder photos, highlight one or 
drop on desktop devices.) 
 
To delete photos from the gallery, highlight
will not delete any files from your server.
 
When you’re done editing your gallery,
 

Editing Page Properties
Page Properties include the Title, Description

Keywords that are used to tell search
information about each page. If your
feature enabled, you can change these
of your pages by going to Edit > Edit

This will bring up the Edit Page Properties

 
Title – This is usually the first thing
viewing your site in a search engine,
interesting but not too long. 
 
Description – This typically appears
a search engine’s results. Keep them
Remember that you are limited to a 
may be using. 
 
Keywords – A list of comma-separated
many keywords as you like, but three
 
Search Engine Preview – This will show
maximum lengths for titles and descriptions
will see your page when browsing a
 

Publishing Pages 

Publishing 

When you’re finished editing a page,

your site. To publish a page, go to 
of your screen, your page has been published
 

Auto-publishing 
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available. You can use these fields to customize where each
 and the description that visitors will see for each photo.

 more thumbnails and select Move Up or Move Down. 

highlight one or more thumbnails and select Delete from

server. 

gallery, select Submit to save your changes. 

Properties 
Description, and 

search engines 
your designer has this 
these values for each 
Edit Page Properties. 
Properties dialog. 

ing people see when 
engine, so make it 

appears under the Title in 
them short but relevant. 

 varying number of characters depending on the search

separated words and phrases that relate to the content of your
three to five are usually sufficient. 

show you what your page will look like in most major
descriptions will vary, but this will give you a good idea of

a list of search results. 

page, you’ll need to publish your changes before they appear

 and select Publish. When you see the  symbol
published and you will be redirect back to the Pages section.
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each photo links to (usually 
photo. 

 (You can also drag and 

from Gallery. Note that this 

search engine a potential visitor 

your page. You may add as 

major search engines. The 
of how potential visitors 

appear on the live version of 

symbol appear in the center 
section. 
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You can tell the CMS to publish your
and select Auto-publish. This will bring
 
Enter the date and time that you want
 

When you see the  symbol appear
publishing. 
 

Saving Drafts 

If you want to save your changes but

draft, go to  and select Save

your draft has been saved and you can
 
The next time you open the page for
access it by going to Edit > View Revisions

 

Loading Revisions 

Every time a page is saved in the CMS,
created. You can view all the revisions
going to Edit > View Revisions. This
View Revisions dialog. 
 
To open a revision for editing, simply
list. 
 
You can also delete revisions you no
no way to get it back! 
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your changes at a specific date and time. To Auto-publish

bring up the Auto-publish dialog. 

want your changes to be published and select Auto-publish

appear in the center of your screen, your changes have been

but don’t want to publish them to the live site yet, you can

Save Draft. When you see the  symbol appear in the
can safely exit the editor. 

for editing, you’ll be asked if you want to resume editing
Revisions. 

CMS, a Revision is 
revisions of a page by 

This will bring up the 

simply select it from the 

no longer need. Just remember that once a revision is deleted,
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publish a page, go to   

publish. 

been scheduled for 

can save a Draft. To save a 

the center of your screen, 

editing the draft. You can also 

deleted, there’s absolutely 
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Settings 

Updating Your Personal

You can manage your account settings
 
To make changes, simply update your
password by selecting the Change button
 

Your language preference will be saved

cookies, you will need to set it again.
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Personal Info 

settings by selecting Settings from the main menu. 

your name, email and/or language and select Update. You
button on the right side of the page. 

saved in a cookie on your computer, so if you use another

again. 
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You can also change your 

another computer or clear your 
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Help 

Submitting a Help Request
The Help section is designed to expedite

the main menu. 
 
When submitting a request, please select
provide as much information as possible
your operating system (e.g. Windows
reproduce the problem. 
 
If you’d like to receive a copy of your
 
In most cases, your designer will respond
your email client. 
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Request 
expedite help requests to your designer. To submit a help 

select the appropriate reason for the request and the affected
possible to help troubleshoot your problem. If necessary, 

Windows or Mac), your browser, browser version, and any steps

your request via email, check the Send a copy of this request

respond to you via email. Feel free to write them back by
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 request, select Help from 

affected site. Remember to 
 include details such as 

steps they should take to 

request to your email box. 

by replying directly from 


